Batera.com.br
Fórum Inicial Fórum Inicial > Fóruns Públicos > Baterias Eletrônicas
  Novas Mensagens Novas Mensagens RSS Feed - Cabo MIDI
  FAQ FAQ  Pesquisar no Fórum   Eventos   Registrar Registrar  Entrar Entrar

Cabo MIDI

 Responder Responder
Autor
Mensagem
  Tópico Pesquisar Tópico Pesquisar  Opções do Tópico Opções do Tópico
lucascaruas Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 25/04/18
Localização: Rio de Janeiro
Status: Desconectado
Pontos: 3
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar lucascaruas Citar  ResponderResponder Link direto para este Post Tópico: Cabo MIDI
    Postado: 25/04/18 as 01:26
[:^(]

Estou com dificuldades para religar minha roland td4k via MIDI!
Pluguei o cabo MIDI no notebook, com drive Asio4ALL (O que eu acho que não interfere), o computador reconhece o cabo, mas o reaper não... Não aparece em Devices, já não sei o que fazer

só informando:
-> Liguei o MIDI in do cabo no MIDI out da bateria, o usb no notebook
-> o reaper não encontra, nem o próprio Addictive Drums 2 quando aberto separadamente encontra a bateria!
-> Não sei se existe algum drive que preciso baixar.
->Quando bato na bateria as luzes do cabo piscam
-> Em dispositivos do notebook aparece em "não específico' PRELUDE MIDI <-> USB.

Por favor me ajudem quero muito gravar uma música para uma amiga.
Não sei de tudo, mas estou me esforçando
Voltar ao Topo
Links Patrocinados


Voltar ao Topo
lucascaruas Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 25/04/18
Localização: Rio de Janeiro
Status: Desconectado
Pontos: 3
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar lucascaruas Citar  ResponderResponder Link direto para este Post Postado: 25/04/18 as 17:59
UP
Não sei de tudo, mas estou me esforçando
Voltar ao Topo
lucascaruas Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 25/04/18
Localização: Rio de Janeiro
Status: Desconectado
Pontos: 3
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar lucascaruas Citar  ResponderResponder Link direto para este Post Postado: 26/04/18 as 20:00
Ahhh acho legal avisar meu cabo é o prelude v1.0
Não sei de tudo, mas estou me esforçando
Voltar ao Topo
kruguer_pmd Ver Drop Down
Avançados
Avançados
Avatar

Cadastrado em: 25/02/07
Localização: Bahia
Status: Desconectado
Pontos: 309
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar kruguer_pmd Citar  ResponderResponder Link direto para este Post Postado: 27/04/18 as 02:25
lucas, boa noite!
Vez em quando dê um up se não resolver ainda seu problema. Se conseguiu resolver, posta a solução para ajudar outros que fiquem em situação semelhante.
Se a galera não respondeu ainda, das duas uma: ou não viram, ou não sabem.
Há um tempo usei o Reaper na minha TD-11. O problema é que não estou com ele instalado para dar uma verificada e ver se conseguiria te ajudar.
Mas tô acompanhando o tópico.
Voltar ao Topo
sidmoraes Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 01/02/07
Localização: Brazil
Status: Desconectado
Pontos: 17
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar sidmoraes Citar  ResponderResponder Link direto para este Post Postado: 19/09/18 as 19:56
Tópico antigo, mas lá vai...

Instale os drivers novos do site do fabricante:


O seu deve ser o antigo.
Voltar ao Topo
 Responder Responder
  Compartilhar Tópico   

Ir para o Fórum Permissões do Fórum Ver Drop Down



Esta página foi carregada em 0.039 segundos.