Batera.com.br
Fórum Inicial Fórum Inicial > Fóruns Públicos > Baterias Eletrônicas
  Novas Mensagens Novas Mensagens RSS Feed - ajuda com alesis d4
  FAQ FAQ  Pesquisar no Fórum   Eventos   Registrar Registrar  Entrar Entrar

ajuda com alesis d4

 Responder Responder
Autor
Mensagem
  Tópico Pesquisar Tópico Pesquisar  Opções do Tópico Opções do Tópico
israel Jacob Ver Drop Down
Seniors
Seniors
Avatar

Cadastrado em: 04/06/09
Localização: Porto Alegre
Status: Desconectado
Pontos: 948
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar israel Jacob Citar  ResponderResponder Link direto para este Post Tópico: ajuda com alesis d4
    Postado: 17/01/15 as 16:54
Fala galera, to precisando de uma ajuda urgente dos gurus aí.
To com um modulo alesis d4, e tá td plugado direitinho mas o som não sai no fone. Alguém manja como reseto ele? Valeu !
Voltar ao Topo
Links Patrocinados


Voltar ao Topo
Pardal Ver Drop Down
Administradores
Administradores
Avatar

Cadastrado em: 13/10/03
Localização: Guarulhos/SP
Status: Desconectado
Pontos: 9043
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Pardal Citar  ResponderResponder Link direto para este Post Postado: 17/01/15 as 17:10
Pra fazer o factory reset vc faz o seguinte:

com o módulo DESLIGADO vc segura os botões [voice] e [output] e em seguida liga o módulo.

Lembrando que vc vai precisar reconfigurar todos os pads e ajustes depois desse procedimento
www.facebook.com/Pardal.ID
Ao adicionar, envie uma mensagem se identificando.
Voltar ao Topo
israel Jacob Ver Drop Down
Seniors
Seniors
Avatar

Cadastrado em: 04/06/09
Localização: Porto Alegre
Status: Desconectado
Pontos: 948
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar israel Jacob Citar  ResponderResponder Link direto para este Post Postado: 17/01/15 as 17:18
Certo, mas depois q eu resetei ainda continua sem sair som, é normal?

Desculpa a ignorância no assunto kk
Voltar ao Topo
Pardal Ver Drop Down
Administradores
Administradores
Avatar

Cadastrado em: 13/10/03
Localização: Guarulhos/SP
Status: Desconectado
Pontos: 9043
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Pardal Citar  ResponderResponder Link direto para este Post Postado: 17/01/15 as 18:01
Originalmente postado por israel Jacob israel Jacob escreveu:

Certo, mas depois q eu resetei ainda continua sem sair som, é normal?

Desculpa a ignorância no assunto kk


normal não é, agora vc precisa ver se tem algo a configurar a respeito das saidas de audio ou se o local control esta em modo off. Vc vai precisar consutar o manual, pq não lembro mais o caminho. Acho que o local control está dentro de uma das paginas do botao [midi]

Editado por Pardal - 17/01/15 as 18:02
www.facebook.com/Pardal.ID
Ao adicionar, envie uma mensagem se identificando.
Voltar ao Topo
israel Jacob Ver Drop Down
Seniors
Seniors
Avatar

Cadastrado em: 04/06/09
Localização: Porto Alegre
Status: Desconectado
Pontos: 948
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar israel Jacob Citar  ResponderResponder Link direto para este Post Postado: 17/01/15 as 18:13
Valeu fera!
Voltar ao Topo
carlinhos vblade Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 11/04/19
Localização: são paulo
Status: Desconectado
Pontos: 1
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar carlinhos vblade Citar  ResponderResponder Link direto para este Post Postado: 11/04/19 as 17:39
boa tarde!
preciso de ajuda com o mudulo alesis d4
consegui definir um preset utilizando os 12 trigers,
porém quando toco só sai som dos 8 primeiros
do 9 até o 12 não sai som na caixa amplificada,
só da para ouvir atraves do previw!!!!

estou pronto
Voltar ao Topo
 Responder Responder
  Compartilhar Tópico   

Ir para o Fórum Permissões do Fórum Ver Drop Down



Esta página foi carregada em 0.094 segundos.