Batera.com.br
Fórum Inicial Fórum Inicial > Fóruns Públicos > Baterias Eletrônicas
  Novas Mensagens Novas Mensagens RSS Feed - Latência.
  FAQ FAQ  Pesquisar no Fórum   Eventos   Registrar Registrar  Entrar Entrar

Latência.

 Responder Responder
Autor
Mensagem
  Tópico Pesquisar Tópico Pesquisar  Opções do Tópico Opções do Tópico
AtH0s Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 29/08/10
Localização: RJ
Status: Desconectado
Pontos: 27
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar AtH0s Citar  ResponderResponder Link direto para este Post Tópico: Latência.
    Postado: 05/02/12 as 04:49
Estou com um problema com meu note.

Usando o sonar 8 + addictive drums ligados a uma vws9+gmpro+cabomidi/usb, consigo me gravar tocando no note tranquilamente, o som está uma perfeição...

O problema é: não consigo me escutar ao mesmo tempo, a coisa está tão complicada que nem um simples flam não consegue ser reproduzido, o atraso é tremendo.

Meu note é um i3 M330 2.13GHz 2gbram da cce  ou seja, fraco pacas.

me disseram que o problema é a placa de som,
minha pergunta é:
Se eu comprar uma interface dessas M-audio Fast Track Pro irei solucionar meu problema de latência?
Esse problema é realmente da placa de som?
Preciso trocar o note completo?

Alguma outra sugestão?


Voltar ao Topo
Links Patrocinados


Voltar ao Topo
Maykel Ver Drop Down
Moderadores
Moderadores
Avatar

Cadastrado em: 13/06/08
Localização: Curitiba
Status: Desconectado
Pontos: 4203
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Maykel Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 04:58
sua placa de som é onboard?
melhor coisa é uma externa dedicada a isso, latencia 0! Provavelmente resolverá seu caso! Uma USB mesmo, nao precisa trocar seu note!


Editado por Maykel - 05/02/12 as 04:58
Voltar ao Topo
AtH0s Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 29/08/10
Localização: RJ
Status: Desconectado
Pontos: 27
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar AtH0s Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 05:12
sim é onboard, mas tipo, poderia me indicar alguma pra note? não tenho ideia de o que tenho que procurar entende? Não tenho ideia de que tipo de placa satisfaria minha necessidade.

Lendo mais agora vi que o M-audio não é especificamente pra o que estou falando, pelo que vi ele substituiria o cabo midi-usb.

Vendo os videos do sobrevivente do homemadedrum vi essa interface. 
http://roland.com.br/cakewalk/produtos/603

o que acham? irá resolver meus problemas? existem outros tipos?


@edit
Tirem outra dúvida minha por favor, o m-audio serveria pra isso? pq essa interface da roland esta em media 100 pratas mais caro q o maudio, que aparenta ter muito mais funções futuras.


Editado por AtH0s - 05/02/12 as 05:16
Voltar ao Topo
Pardal Ver Drop Down
Administradores
Administradores
Avatar

Cadastrado em: 13/10/03
Localização: Guarulhos/SP
Status: Desconectado
Pontos: 9043
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Pardal Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 05:51
athos, com pressa dificilmente vc vai saber o que tá te causando problemas.
 
Tenho contato com muitas pessoas e a grande maioria delas tem notes mais lentos que o seu (e de gerações anteriores de processador) e rodam vst sem problema algum. Pra q eu possa tentar ajudar em algo preciso das respostas às seguintes perguntas:
 
Qual é o fabricante/modelo do seu cabo midi usb?
 
Qual o driver que vc está usando no sonar, pra processar o sinal midi?
 
Qual o valor de latencia de saída (output) que vc tem informado no pc?
 
 
 
Pra tentar adiantar alguma informação. Se seu cabo midi usb não possuir drivers asio nativos, vc precisa baixar um driver asio generico (www.asio4all.com), instalar e configurar o seu host para q use esse driver como principal. Mas preciso das respostas, pois esse é só uma parte dos possiveis problemas.
 
Sobre as suas perguntas, uma fast track até pode resolver seu problema, mas se vc não souber de onde ele vem e pq acontece, conectar um dispositivo a mais pode acabar te gerando mais confusão e talvez um gasto desnecessário.
O problema pode sim ser da sua placa de som, mas tb não quer dizer que seja impossivel usá-la para esses fins.
Acho dificil se necessária a troca do note, até pq o seu nao é tao antigo assim e provavelmente tem configuração suficiente pra rodar o addictve (verifique no site do distribuidor so plugin qual a config recomendada)
 
Sobre a interface da roland, não posso afirmar, mas acho que influenciaria pouco, pois vc precisa de algo pra trabalhar em conjunto com o processamento midi através do seu host. Essa interface me parece q só faria metade do trabalho necessário, mas como não conheço o produto não posso falar se é isso ou não.
 
 
www.facebook.com/Pardal.ID
Ao adicionar, envie uma mensagem se identificando.
Voltar ao Topo
AtH0s Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 29/08/10
Localização: RJ
Status: Desconectado
Pontos: 27
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar AtH0s Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 07:11
É verdade, realmente estou com uma correria muito grande, como só tenho os finais de semana pra configurar a bateria fico meio desesperado.

Irei testar tudo com calma e devagar, passei o dia lendo, assistindo videos etc... etc...

Sobre o cabo acho que não tem marca, foi o único que achei, acho que é chinês.
Como me falaram que o cabo não influencia na latência, nem me preocupei com isso.

Irei fuçar mais os programas e ver opções mais leves pra utilizar e ir testando.
Irei configurar o arquivo que me mandou, por enquanto só instalei e não entendi se mudou algo.


interessante é que fui testar agora a bateria.
Como falei, com o som do fone não saia flam, e nem rulos, não sei pq.
Fui tocar agora e a latencia estava bem menor (depois do arquivo), mas ainda perceptivel.

Ao tocar rapido e varias peças o som embola, trava, acontece de tudo rsrsrs

Continuei tocando de bobeira, e pus pra gravar, no modo gravação mesmo enquanto tocando, começou a ser possivel escutar os flams, rulos, etc... só que a latencia quase triplicou, eu tocava e bem depois escutava algo rsrsrsrs.
Parando a gravação voltou a nao fazer um flam.


Mas mesmo assim, dando play nas gravações elas ficam perfeitas rsrsrs.

Bom, irei futucar aqui e ver o que é possivel fazer.
Amanhã irei testar tb no meu pc q é melhorzinho e ver se tem alguma diferença;

Valeu.
Voltar ao Topo
Pardal Ver Drop Down
Administradores
Administradores
Avatar

Cadastrado em: 13/10/03
Localização: Guarulhos/SP
Status: Desconectado
Pontos: 9043
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Pardal Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 18:25
olha,
o asio4all é um driver que auxilia no processamento, melhorando a performance da sua placa de audio.
na tela de configuração dele vc tem uma barra que pode ajustar o buffer pra direita, eliminando problemas de processamento (estalos, pipocos, mastigados e afins) e aumentando a latencia, ou pra esquerda, que diminui a latencia, mas pode gerar os probleminhas q citei (isso ae vai depender do poder do seu pc).
 
Sobre esse cabo midi e acredito q o seu seja um chinezinho (de cor preta), ja vi muitas reclamações sobre ele que iam desde nao ser reconhecido e até contribuir sim pra latencia. Eu não recomendo esses pretinhos e nem o cabo prelude q tb é outro q ja teve reclamações. Eu recomendo sempre cabos midi usb das marcas conhecidas como m-audio, roland (edirol), presonus, e etc. Não são cabos baratos, mas é quase nula a chance de vc ter algum problema relacionado diretamente ao cabo
 
 
www.facebook.com/Pardal.ID
Ao adicionar, envie uma mensagem se identificando.
Voltar ao Topo
AtH0s Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 29/08/10
Localização: RJ
Status: Desconectado
Pontos: 27
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar AtH0s Citar  ResponderResponder Link direto para este Post Postado: 05/02/12 as 20:58
Bom.
Instalei o asio4all, mas não achei a tela de configuração do mesmo, não encontro onde mexer em opções nele. Não aparece em nenhum programa (no sonar não achei).

Acho que consegui centralizar o problema, testei no meu pc (que não é muito diferente do note) e acontece praticamente a mesma coisa.

Resumindo os problemas.

1. Quando toco com o som do pc, tenho um atraso mediano, atrapalha um pouco a tocar e me perco. Mas acho que me perco mais não pelo atraso, mas pelo fato dos sons virem embolados pro fone, fiz um teste com a caixa tocando DEDE... continuamente e"dobrando" os toques com toques duplos, o que aconteceu foi... No fone escuto todos os toques como o DEDE simples, parece que recebo um "máximo" de toques no fone, os duplos saem como simples. Além disso as notas não saem certas, uma ou outra sai embolada, atrasada em relação as outras etc...

2. Quando pego essa gravação que "ao vivo" saiu ruim, e dou o play, o som está perfeito, reproduzindo exatamente o que eu fiz, com acentuações, etc...

Eu não sei como funciona o processamento e conversão de mid etc...
Como leigo imaginava que já que na gravação o som esta perfeito, significa que a função do cabo estaria feita, mas acho q não é bem assim.

O que está me intrigando mais não é só a latencia, não é só o atraso, é o fato de nem todas as notas serem processadas no fone, o que como leigo imaginei ser por causa da placa etc...
Mas como testei no outro pc, (como leigo) comecei a imaginar que seria sim o cabo.


No momento só quero mesmo descobrir qual o problema, comprei esse pq realmente foi o único que achei (e olha que rodei eim, rj ta ruim nesse ramo) nem foi por preço pq esse chines aqui custou quase 100 pratas, q na net nao custa nem 50 pratas.

Vou tentar achar o painel do asio4all pra cortar essa possibilidade.
Pra ir certo na hora de comprar outro cabo.

Uma duvida.

Suponhamos que seja o cabo mesmo, aquela interface m-audio q postei faz o papel do cabo tb?
Voltar ao Topo
AtH0s Ver Drop Down
Iniciantes
Iniciantes
Avatar

Cadastrado em: 29/08/10
Localização: RJ
Status: Desconectado
Pontos: 27
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar AtH0s Citar  ResponderResponder Link direto para este Post Postado: 07/02/12 as 03:26
Valeu pardal, Consegui resolver.
Pesquisando na net achei um video de um cara resolvendo problema de latencia no sonar 8, o mesmo que o meu, primeiro mexi no buffer com o drive padrão, melhorou mas ficou com muitos ruidos, ai achei onde fica o bendito asio4all e to usando, tá lisinho.

Imagina se troco o note por causa disso O_O

Tenho que deixar de ser tão desesperado aksdoakdoakodskaods
Voltar ao Topo
Pardal Ver Drop Down
Administradores
Administradores
Avatar

Cadastrado em: 13/10/03
Localização: Guarulhos/SP
Status: Desconectado
Pontos: 9043
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Pardal Citar  ResponderResponder Link direto para este Post Postado: 07/02/12 as 03:28
O importante é que resolveu
 
e claro...pressa raramente ajuda.
www.facebook.com/Pardal.ID
Ao adicionar, envie uma mensagem se identificando.
Voltar ao Topo
rorodrigues80 Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 12/10/10
Localização: Vitória
Status: Desconectado
Pontos: 37
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar rorodrigues80 Citar  ResponderResponder Link direto para este Post Postado: 26/02/12 as 15:11
Ae irmão blz?!
Po cara esse lance de latência estou a 3 dias igual doido tentando acertar mas não consigo, tem como me passar o link que achou? Tá tudo certo aqui ezdrummer rola tranquilo, mas quando tento tocar em cima de um playalong coitado de mimBig smile, fica tudo embolado ai a vontade é de jogar tudo longe. rsrsrs
Voltar ao Topo
Slipknotde Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 12/11/10
Status: Desconectado
Pontos: 110
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Slipknotde Citar  ResponderResponder Link direto para este Post Postado: 26/02/12 as 19:37
http://tippach.business.t-online.de/asio4all/downloads_1/ASIO4ALL_2_10_Portuguese.exe


google na proxima vez que vc acha.
Voltar ao Topo
Claudinei Massaroto Ver Drop Down
Iniciantes
Iniciantes


Cadastrado em: 30/12/18
Localização: Nova Odessa
Status: Desconectado
Pontos: 3
Opções da Mensagem Opções da Mensagem   Agradecimentos (0) Agradecimentos(0)   Citar Claudinei Massaroto Citar  ResponderResponder Link direto para este Post Postado: 14/01/20 as 11:51
Aproveitando o post aqui no fórum, gostaria de saber com os que usam, qual o melhor e mais leve possível VSTi, qual deles associado ao Asio4All tem a menor latência, pois estou usando o EZDrummers com o Asio, mas ainda assim estou tendo problema com a latência. 

Existe algum que seja tão leve que eu não vou ter esse problema ou todos são a mesma coisa? E quel seria o melhor VST? 
Voltar ao Topo
 Responder Responder
  Compartilhar Tópico   

Ir para o Fórum Permissões do Fórum Ver Drop Down



Esta página foi carregada em 0.094 segundos.